Forums The Vibe Chat Problems

Viewing 16 posts - 1 through 16 (of 16 total)
  • Author
    Posts
  • #1041163
    Techno Viking
    Participant

    Some people can’t get to the site today, there seems to be a DNS problem. I’m looking into it…

    #1103781
    Playground Politics
    Participant

    I can………. although i shouldnt as i have loadsa work

    #1103770
    General Lighting
    Moderator

    works fine here (BT DNS)

    #1103767
    Techno Viking
    Participant

    Raj can’t and I’m sure others are missing too…

    #1103776
    Tank Girl
    Participant

    took me hours to be able to ‘find you’ this morning as kept coming up as lost,

    or unavailiable etc

    #1103778
    hedmekanik
    Participant

    I’m getting it fine alla da way frum Sath Efriker…

    #1103771
    Raj
    Participant

    I tried to log in and was told partyvibe couldnot be found :hopeless:

    But I am here now so big thanks Dr :flowers:

    #1103768
    Techno Viking
    Participant
    Tank Girl wrote:
    took me hours to be able to ‘find you’ this morning as kept coming up as lost,

    or unavailiable etc

    What happened when you tried? I made some changes so we were down for 15 minutes around 8.30 am…

    #1103769
    Techno Viking
    Participant
    Raj wrote:
    I tried to log in and was told partyvibe couldnot be found :hopeless:

    But I am here now so big thanks Dr :flowers:

    And you’re using the problem address?

    #1103772
    Raj
    Participant

    Its working for me now – if that changes I will letyou know :obey:

    #1103774
    Sound-Guy
    Participant

    Couldnt get on the forum at all around 8:30 this mornin which is a first for me, seems ok now tho! ๐Ÿ˜‰

    #1103779
    starlaugh
    Participant

    Yep me too! couldnt get in this morning ๐Ÿ˜ฅ But it seems to work now raaa

    BTW when it was playing up did anyone go into SJ and start a “where has PV gone” Thread :groucho:

    #1103773
    Raj
    Participant
    starlaugh wrote:
    Yep me too! couldnt get in this morning ๐Ÿ˜ฅ But it seems to work now raaa

    BTW when it was playing up did anyone go into SJ and start a “where has PV gone” Thread :groucho:

    :devil_wag

    must remember that if it happens again :groucho:

    #1103775
    Sound-Guy
    Participant
    starlaugh wrote:
    Yep me too! couldnt get in this morning ๐Ÿ˜ฅ But it seems to work now raaa

    BTW when it was playing up did anyone go into SJ and start a “where has PV gone” Thread :groucho:

    lol, ideas ideas

    #1103780
    starlaugh
    Participant

    Well we have to as they do it here :groucho:

    Well i guess we wont have chance for a while as it seems to be a well urm reliable site :bounce_fl

    #1103777
    Tank Girl
    Participant
    Dr Bunsen wrote:
    What happened when you tried? I made some changes so we were down for 15 minutes around 8.30 am…

    kept coming up with a not found thing from ‘talk (evil bastards) talk’ saying either wrong address (which it wasnt as tried several ways in the top www. bit and by google) or temp unavailiable, but was for a while as kept trying all morning.

    I’m too scared to go in to SJ so didnt start a thread, dont like beind accused as O.B :hopeless:

Viewing 16 posts - 1 through 16 (of 16 total)
  • You must be logged in to reply to this topic.

Forums The Vibe Chat Problems