Forums The Vibe Chat missing posts?

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1036018
    General Lighting
    Moderator

    anyone else noticed a number of posts from the weekend are missing from the database?

    I’ve let dr bunsen know (having checked that its AFAIK not a local problem at my end) but interested to know whether anyone else is having these problems..

    #1062933
    globalloon
    Participant

    you’re right, I’ve noticed all the posts since about the 18th October have disappeared.

    On saturday evening I tried to have a look at PV and found a linux / elk page with a ‘if you are experiencing difficulties’ message that was way to technical for my brain.

    ghostly, and just in time for all hollow’s eve *teeth chatter

    #1062930
    Techno Viking
    Participant

    It’s a long story but two of us were upgrading wibble (the box the site runs on) late saturday afternoon when we accidentaly totally killed it just as we were about to finish. Anyway we ended up having to work all night to fix it and reload some of our data from last week’s backups but we fixed it in the end…

    #1062932
    General Lighting
    Moderator

    Originally posted by Site
    It’s a long story but two of us were upgrading wibble (the box the site runs on) late saturday afternoon when we accidentaly totally killed it just as we were about to finish. Anyway we ended up having to work all night to fix it and reload some of our data from last week’s backups but we fixed it in the end…

    no problem – accidents will happen, and at least the backups were there. If anything both of you deserve kudos for working through the weekend and getting the box back up so quickly…. ( by that point a lot of people would have thought “fuck this for a lark”, gone off to do something else for a bit, and fixed the server the next day!)

    #1062931
    Techno Viking
    Participant

    It’s wasn’t the best night I’ve ever had but we got the job done and that’s what counts.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.

Forums The Vibe Chat missing posts?