Forums Web Site Your Feedback, Questions & Suggestions Twitter / facebook / google buttons…

Viewing 25 posts - 1 through 25 (of 29 total)
  • Author
    Posts
  • #1056782
    Avatarcheeseweasel
    Participant

    Anyone else got these in the top right corner of PV ‘floating’ right on top of the ‘unread posts’ button?

    [ATTACH=CONFIG]86019[/ATTACH]

    #1276888
    AvatarAngel
    Moderator

    I have them too and they drive me nuts :wtf:

    #1276898
    AvatarGylfi Gudbjornsson
    Participant

    They’re really pissing me off.

    #1276901
    AvatarChrispydelic
    Participant

    Yeah, they’re well in the way. Dr Bunsen. Paging Dr Bunsen.

    #1276893
    AvatarDaftFader
    Participant

    Yeah I got them, also getting in the way of everything for me.

    #1276902
    AvatarChrispydelic
    Participant

    Is everyone who’s seeing them using Chrome?

    #1276890
    Avatarcheeseweasel
    Participant

    Yes and it’s on internet explorer too. Dunno about any other browsers though.

    #1276900
    AvatarPat McDonald
    Participant

    They make it near impossible to click on new threads. This on Chromium, let’s try Firefox and Chrome… yes, buttons have same issue with them too.

    #1276891
    Avatarcheeseweasel
    Participant

    You can click just to the left of it and it disappears, still annoying though.

    #1276884
    Avatarsinner69
    Participant

    In the safari browser iOS we got a bar in the bottom containing the same shite and is blocking the reply buttons, but we have the option to turn it off but it turns it self on again on next page you visit…very annoying

    #1276894
    AvatarDaftFader
    Participant

    Firefox here

    #1276907
    AvatarDr Bunsen
    Participant

    I’m testing new code. If you all hate them I can get rid of them but there are little arrows beneath them to hide them from view…

    #1276895
    AvatarDaftFader
    Participant

    I think it’s just that they block other functions of the forums that’s the problem.

    #1276908
    AvatarDr Bunsen
    Participant

    Ok, they’re gone. ๐Ÿ™‚

    #1276903
    AvatarChrispydelic
    Participant

    @Dr Bunsen 559501 wrote:

    I’m testing new code. If you all hate them I can get rid of them but there are little arrows beneath them to hide them from view…

    They are right in the way of the primary buttons and you have to shut them off every 3 or so times! ๐Ÿ™

    #1276885
    Avatarsinner69
    Participant

    Thanx Doc ๐Ÿ™‚

    #1276883
    AvatarAcidfairy
    Participant

    Thanks Doc they’re a pain in the butt xx

    #1276892
    Avatarcheeseweasel
    Participant

    Nice one Doc!

    #1276896
    AvatarDaftFader
    Participant

    :love:

    #1276899
    AvatarGylfi Gudbjornsson
    Participant

    ahhh they be gone!!!

    #1276904
    AvatarChrispydelic
    Participant

    That’s the least of my worries atm. http://www.partyvibe.org/forums/drugs/ “error not found”

    HELP!

    #1276897
    AvatarDaftFader
    Participant

    @Chrispydelic 559536 wrote:

    That’s the least of my worries atm. http://www.partyvibe.org/forums/drugs/ “error not found”

    HELP!

    I get this too, notified the doc.

    You can get to it from navigating through the forum section on the actual site though.

    http://www.partyvibe.org/forums/forumdisplay.php?f=7

    #1276886
    Avatarsinner69
    Participant

    this link works; Drugs Forum – Party Vibe Radio

    its sumtin wrong though…its labeled PVR…

    #1276905
    AvatarChrispydelic
    Participant

    @DaftFader 559542 wrote:

    I get this too, notified the doc.

    You can get to it from navigating through the forum section on the actual site though.

    Drugs Forum – Party Vibe Radio

    Yeah, I found my way to it eventually. Now *likes* have gone again though! ๐Ÿ™

    #1276889
    AvatarAngel
    Moderator

    @Chrispydelic 559562 wrote:

    Yeah, I found my way to it eventually. Now *likes* have gone again though! ๐Ÿ™

    we can’t have it all ๐Ÿ™‚

Viewing 25 posts - 1 through 25 (of 29 total)

You must be logged in to reply to this topic.

Skip to toolbar